The next update will require 64-bit devices and iOS 9.3 or later

unhandled

(Dan Belcher) #1

The next update to iRhino 3D - coming soon, if all goes well - will require a 64-bit device that runs iOS 9.3 or later.

iOS 11 will no longer support 32-bit applications.

If you have an older device (such as the iPhone 5 or 5C or an older iPad), you should turn off automatic updates and not move to the next update (2.2).


Cannot import rhino files from drive, Dropbox or via email
(Dan Belcher) #2

(Flashseara) #3

My iPad3 did an automatic update and now I can not open iRhino anymore. Every time I click on the program’s icons the iPad tries to update but without any success. Any ideas how to solve the issue?