The Mesh Reduce component in Lunchbox gives "Solution exception:Method not found..."

Hi everyone,

I was trying reduce a complicated mesh with Lunchbox’s Reduce Mesh component but it seems to give the error of “1. Solution exception: Method not found: ‘Boolean Rhino.Geometry.Mesh.Reduce(Int32, Boolean, Int32, Boolean)’.”

I am currently on Rhino 5. I installed the latest (LunchBox 2018.11.16) but it did not work and I installed LunchBox 2017.8.1 instead but the error still persists. I baked my mesh and assigned it into the mesh component below. When I tried other components, like the Object Bake, it worked fine. Would anyone know how to resolve this? Is it an installation or version problem?
Thank you very much! :slight_smile:

That error means that the version of Rhino 5 you are using is older than that method so it doesn’t know it and you will need to update your Rhino for it to work. If you are using Rhino 5 then just update to 5.14 which does have that method.

Oooh ok thank you so much! :slight_smile: