The line disappears as it goes away

the line disappears as it goes away, I uninstalled and reinstalled the program, nothing changed.
When I import any autocad file and zoomout, the computer freezes.

Hi mehmet mehdi öter,

Please run the SystemInfo command in the Rhino command line and paste the results here. Thanks

1 Like

I case you’re looking for a better solution to record your screen, give obs a try. It’s open source and free.

Open Broadcaster Software | OBS (obsproject.com)

1 Like

Rhino 6 SR28 2020-7-17 (Rhino 6, 6.28.20199.17141, Git hash:master @ b1f15b655bd1f5ae0d3d3257e3efdeb0a45630e4)
License type: Commercial, build 2020-07-17
License details: Stand-Alone

Windows 10.0 SR0.0 or greater (Physical RAM: 32Gb)
Machine name: DESKTOP-DRCC6FV

Non-hybrid graphics.
Primary display and OpenGL: Radeon ™ RX 480 Graphics (AMD) Memory: 8GB, Driver date: 3-15-2023 (M-D-Y). OpenGL Ver: 4.6.0 Compatibility Profile Context 23.3.2.230315

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: ATI Technologies Inc.
Render version: 4.6
Shading Language: 4.60
Driver Date: 3-15-2023
Driver Version: 31.0.14043.1000
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 24282 MB

Rhino plugins
C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands” 6.28.20199.17141
C:\Program Files\Rhino 6\Plug-ins\WebBrowser.rhp “WebBrowser”
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\RhinoScript.rhp “RhinoScript”
C:\Program Files\Rhino 6\Plug-ins\IdleProcessor.rhp “IdleProcessor”
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 6.28.20199.17141
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\Alerter.rhp “Alerter”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles” 6.28.20199.17141
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 6.28.20199.17141
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”

Try going into Options>View>OpenGL and unchecking the GPU Tessellation box:

Then restart Rhino - any better?

1 Like

Unchecked it, thank you very much.