The gone file isn't removed


#1

Hello, I in settings delete the file


but after Rhino restart it is again displayed.

How to remove it?


(David Rutten) #2

Yeah it’s broken. It only changes the MRU files in memory, not the settings file.
You can go into the GH settings folder (File menu -> Special Folders -> Settings Folder) and then delete the grasshopper_mru.xml file. Do this while Rhino isn’t running.

Or, to force the MRU list to be written to the disk, you can also open or save a single file after you erase the files via the Preferences.


#3

Works. Thank you very much!