Texture Won't show in Artistic Mode on a Block


#1

Hello,

I am trying to apply a texture to a block, but it won’t show up in artistic view.

What is the best way to go about it… without exploding the block and individually applying the texture to each plane?


(Pascal Golay) #2

Hi Nikki - textures do not show, by default, in Artistic. if you set the display mode (Options> View > Display modes) to shade objects, and use the object material, you can get the shading and textures but that makes for a rather different mode.

-Pascal