Text command not working in V6

Start Text command and the format panel appears. No opportunity to select location or type text.
Version 6
(6.4.18100.1591, 4/10/2018)


If you used this panel before the this version I think you have a case where the UI settings were saved so it stays like this.

Could you test this by temporarily renaming the folder settings to settings_test in %APPDATA%\McNeel\Rhinoceros\6.0 (copy past that latter long folder in the location bar of Windows Explorer (not Internet Explorer)), then start Rhino and run the Text command? Once you’ve tested this you can rename that settings_test back to settings.

Further more could you run the command TestGetIssueState and give it the input RH-45443 and tell me what the result for it is?

If that still doesn’t work, for now just drag the dialog to a larger size from its lower-right corner and let me know. Thanks.

No change.
When I went to change the folder name back a new settings folder had been created. I deleted the new folder and changed the name of the old folder back to settings.

No TestGetIssueState command but there was GetIssueState so I ran it.
Result was RH-45443 (Reopened): git commit in this build = False

Solved the problem. Closed Rhino, restarted, typed Text and the dialog opened with the input area visible.


Thank you for letting me know. @alain, please have a look.

The fix is not in 6.4.18100.1591 but will be in the next service release. With the fix you will not need to edit setting files.

RH-45443 is fixed in the latest Service Release Candidate

I suddenly have the exact same issue? I am on windows 10 mac bootcamp. This is a brand new issue as text has been working for weeks!

I believe this is just happening as I got the early release of S9. Rhino technical is helping me on this.

Yes, this is an issue in the early release and is being worked on. It will be fixed before SR9 goes out.