Text Appears In Surface Material Using "Ghosted Blueprinting" Display Mode - Solved


#1

I recently installed “Ghosted Blueprinting” display mode in Rhino 5.0 from the McNeel Wiki. When I use this display mode bits of “text” appear in the material applied to surfaces - it looks a bit like a “watermark” (see image).

Am I missing something? Is there a way to remove these bits of “text”?

Thank you in advance for your thoughts.

Bill


#2

It is looking for the accompanying bitmap that goes with that display mode, in this case the blueprint grid. Once you have that downloaded and placed where you want it, you have to tell Rhino where it is. In Rhino Options -> View -> Display Modes -> Ghosted Blueprint, in Viewport settings you should see that Background is set to Image File, and Image file name: will probably be blank. You need to set that to the blueprint grid image you downloaded.


#3

SamPage, thanks for your thoughts. Your post prompted me to dig deeper.

The background bitmap was already installed. I dug a little deeper and found it is looking for a texture file “Blueprint Paper.” This file is not available from the download. If you look at the file name in the image below it would appear that the person who uploaded the Display file failed to make that available, but it is on “scottd’s” computer (whoever that is). I’ll see if I can find this .jpg somewhere.

Bill


#4

Problem solved. The .jpg texture file is the same file used as the background for “Blueprint” Display (see the McNeel Wiki in my original post.

Now we’re cooking!

Bill
.