TestPackageManager fails behind corporate firewall

I am trying to get the Cycles Render to speed up Bongo. Unfortunately, behind my corporate firewall, Packagemanager “Failed to fetch package list.”. Is there another way I can get the plugin that lets me use Cycles as a Renderer?

Since you posted in the #serengeti category, are you using the WIP? If you do then you don’t need to use the package manager because in the WIP Rhino Render is Cycles.

Sorry, I must have mis-posted. I am using Version 6 SR18 6.18.19266.14201


FWIW, you don’t really need a separate renderer plug-in. You can use -ViewCaptureToFile on a viewport with Raytraced. It is the same render engine. And with Bongo you should be able to use the number of passes setting in the animation dialog. Before starting a bongo animation render from a Raytraced viewport first set the Cycles sample setting to say 1 or 2. That way you won’t get double running Cycles sessions.

Nice, I needed to select “Viewport Display” on the Render Animation popup. It would be nice to have a “Cycles” option

It seems to go through the motions for one frame. (only using 10% of GPU though) When done, there are no files created. Actually a file called
_ScaleDrawing=_No.png showed up even though I specified .BMP files. What should I set the “number of passes” to in order to get all 100 frames?

Rendering with RhinoRender works fine, but is slow.