"Test Enable Multi Threaded Meshing" not working here

It would be a great speed turbo to get full CPU power for meshing, but it looks like it is not working. Is it caused by my complex 3D model with a lot of blocks?

-Micha

1 Like

Micha,
For monitoring You should look one step further.
Open Ressoursemonitor (at the bottom of the compass icon).
There switch to CPU tab.
Search for Rhino process and click once for filtering.

Looks not better. I hope this isn’t all what we get by multithreading.

1 Like

FWIW I see the same issue that Micha does - even with it enabled, I never see more than 5% CPU usage.

Would be awesome if anyone from McNeel could chime in on the status of Multi Threaded Meshing - definitely something I’d like to see in the future. Also - I’m hoping that once it’s working, it should also help on Edge Softening? Since Edge Softening is essentially creating a render mesh I’d hope it would.

1 Like