Technical view missing

Why is technical view not available in custom Display Shading? Can it be fixed?

Hi Piotr - Display modes that are based on the “technical display pipeline” can’t be used in a viewport that is based on the regular display pipeline.

When you go to Options > View > Display Modes > Technical > Other Settings you will see that there’s an option that is missing:

As opposed to, e.g. Shaded mode:

You can mix them the other way around: put the viewport in a Technical display mode and then set an individual object to use a different display mode.

In the long run, the idea is to have one single display pipeline.

1 Like

Thanks Wim! Why didn’t i think of it… :man_facepalming: