Techincal mode in layout

layout
unhandled

#1

While using layouts and viewing in technical mode I am getting random geometry appearing ?? If I switch back to say wireframe the random geometry disappears ??


(John Brock) #2

Please post three things:

  • a screenshot that shows the problem
  • a screenshot of the settings in Options > View > OpenGL
  • a small 3dm file with the offending geometry

Maybe there will be a clue we can spot


#3

@John_Brock 2 screenshots below, the file is quite large, I have had this happen a couple of times in the last week or so, it’s making my layouts look terrible :frowning: It only seems to be affecting the top view, other elevations seem unaffected ??


(John Brock) #4

@milezee
How does it look in the V6 Beta?


#5

@John_Brock not tried in V6, but I seem to have sorted it, I went in the options, display modes, technical view, there was a box ticked, ‘intersection’, I unchecked that box and the offending geometry disappeared, it’s strange as I have only encountered this problem over the last week or so, maybe there’s a ‘ghost in the machine’ somewhere in there :slight_smile: