Tangent edges and seam setting not sticking


#1

Over here, I have a display mode that had Show tangent edges and seams turned off. I then check both of them to turn them on. This will stick until I run ProjectOsnap toggle, at which point tangent edges and seams will turn off again.

Thanks,
Sam

Hmm, Autosave seems to kill it too.
And DisableOSnap toggle


(Wim Dekeyser) #2

Well, around here just changing that (i.e. unchecking those) in the Rhino Options > View > [Display Mode] and exiting the dialog box resets it.


(Steve Baer) #3

@JohnM, can you take a look at this? It sounds like it may be related to the recent settings system changes.


(John Morse) #4

I have logged this bug as RH-37804 and am investigating it now.


(John Morse) #5

RH-37804 Has been fixed and the fix will be available in the next WIP release.


Import properties from V5 to WIP..how?