T-Splines problem

Thank you so much Dale Lear
Continuous environmental improvement Sub-D tools.

1 Like

This pops up after I finish installing TSplines 4.0. Does it mean that my version of Rhino is not compatible with this version of TSplines?
I have also tried with 3.5 version of TSplines and it says “TSplines.rui does not exist”.
Thank you for your help so far.
The thing is, I had it installed last year but somehow it has stopped working (would show “uknown commnad” after clicking on any TSplines command) so I uninstalled it.

Don’t know. The cracked version of Rhino V5 you have is certainly not the latest service release… Was the T-Splines license paid for?

7 Likes