Surfaces turned into nurbs and cannot make solids anymore


I am working on a projct with different curved surfaces that I use to creates solids.
However the files I am opening are now all in nurbs. Is there any way to turn my surfaces back to nurbs???



Surfaces in Rhino ARE Nurbs… Maybe you can describe in more detail what operations you are attempting and what is failing. Posting a model along with some images is also good.

Thank you for the quick reply Helvetosaur!
I meant it seems to have turned all th surfaces into mesh, even though when I select them they are still polysurfaces. Something must have changes in the rhino settings…

Here is a screenshot of the Surfaces I created.

I used to be able to create solids from these surfaces:

But now on every file I open I am anuable to create solids from surfaces, it only extrudes the edge outlide of the surface:

This is a problem since I am using these solids to Trim fins and get this result:

Without seeing the file, it’s hard to know… Do you have a small example (not the whole model) that exhibits this behavior that you can post here?