Surface point that won't delete

The attached surface has 2 points in 1 corner. This has generated issues that are problematic for getting to water tight and symmetry in the final model. all efforts to reduce 2 down to 1 points in that area fail. I need to clean this up so that the model can be EDM into existence.

BadRamp.3dm (11.6 MB)

TIA for any input.

All Rhino surfaces have four sides. Sides can have zero length.

Your surface has two sides with zero length. The two control points which coincide in each corner are at the ends of the zero length sides.

The shape will need to be remodeled to eliminate the zero length sides.

The fix was pretty easy. When I zoomed in the two control points I figured out that they were apart from each other. Then I simply moved the lower one to the other one using point snap. Now there is a single control point at that particular area.

This is a Rhino 5 file, because I had no idea which Rhino you use. For some reason that model saved into a 13 MB file when I used “Clear analysis meshes” and “Export selected”. Then I opened it again, created a simple box, then selected your surface and used “Match object properties”. That removed its original material and object colour. Repeating “Export selected” resulted into a 223 kb file:
BadRamp fixed.3dm (223.1 KB)

1 Like

That worked… I tried exactly that previously, but I must have
used the wrong point in the move. When I zoom in that closely, the display shows nothing that indicates what the larger image is. Easy to choose the wrong point. >SetPoint< is good in this scenario but we just need to choose the right solution.

Many thanks,

1 Like

Yeah, sometimes things like these are a bit confusing as they don’t work the other way around. :slight_smile: Glad to hear that it helped in your case.