Surface Offset - Bothsides missing

Hi,
I just upgraded from Rhino 5 to 6.
For the command surface offset (OffsetSrf) why is there no option to offset it in both sides? Rhino 5 has it and is very useful command sometimes.
I might have turned it off accidentally, if so how to turn in back on in Rhino 6?

Regards,

Tsvetan Donov

Seems to be there for me.

Can you post a screenshot of your command bar?

Is it possible that you have selected a Polysurface instead of a Surface?

Well on the right in properties it says extrusion. This I tried opening the model in rhino 5 and the offset worked just fine.

very strange.

I have uploaded the model as well.
Chair.3dm (135.7 KB)

I think that OffsetSrf isn’t working because your extrusion is comprised by two parts, thus making it a Polysurface and not eligible to the Both Sides option of the command.