Suppress dialog box command "one layer on"

Hi,

how can I suppress the dialog box at “one layer on” command and jump directly to the “select” option?

thanks
Josef

A simple command macro will do that:

! -OneLayerOn S