Sun Render & Material Color Issue


I’m having some problems with my sun panel. I have no idea what changed because it worked a couple months ago just fine and I haven’t changed any settings since. When I click on the sun panel button nothing happens. I now have to go to the properties panel and pick the location, date, and time that way. However, when I click “ok”, my settings are not saved and it defaults the intensity to 0.00. I’m not sure the ideal intensity but it’s usually 1.

I’m also having issues since last Friday where I am unable to change the material color when I try and render. I used to be able to click on the circle under materials column in the layers panel and change the color and also change the properties of the material. Now, not only can I not change the color, the properties of the material to change doesn’t appear anymore either. The pictures below are what I see in both situations described. Any help would be very appreciated!

Hi Ameila - please check Options > Plug-ins page and make sure these plug-ins are enabled:

Any luck?


Thank you Pascal. I followed your instructions and the Renderer Development Kit UI was unchecked. I enabled it and tried again, however I still had the same results I relooked and noticed the loaded column where the top one says “Yes”, the second one does not say yes like the image you uploaded. Could that be the problem? I am not sure why it wouldn’t be loaded and is there a way to load it? As far as I know I never uninstalled or removed anything.

Thank you for your help!