Sun not active?

rhino for mac v6.25

With the Sun ON in both the Lights Panel & the Sun Panel
Location settings are set for my chosen city & time/date

Using the Rendered viewport mode

When I orbit, the shadows do not seem to reflect the Sun, but just follow the camera as if the Sun isn’t on

is there some setting I’m missing?

thanks!

To you “Orbit” means rotating the view and not rotating the part?
If you turn on the World Axes icon we could tell.

Withe Sun light turned on, I’m not seeing this problem.
The shadows are moving with the Box.

yes re: “orbit”; that’s what i mean: rotating the view – sorry if that’s not the right term

how do i turn on the world axes in rendered view?

screen capture [i don’t know how to do hi-res for the screen cap]

Hi - in Preferences > Display Modes > Rendered > Grid you can turn on Show world axis icon.

As for the issue with the sun, I’m not seeing that here. Can you make sure that you have the default settings for the display mode by using the Restore Defaults button in Preferences > Display Modes > Rendered.

@proto
It occurred to me overnight that this Sun problem could be a buggered up PLIST.
See if resetting it sorts the problem:
https://wiki.mcneel.com/rhino/mac/resetprefs

Any luck?

@design10 & @John_Brock I will try those later this morning— thx for your suggestions!

Before you delete your PLIST I would go to Rhino Preferences and I’d take a look at your rendered settings in the display mode tab. Take a look at the screenshot and make sure you have scene lighting instead of default lighting. Also make sure that the option use lights in layers that are off is turned off.

@jespizua THIS was the difference
Under Preferences > Display > Rendered > Lighting Scheme = Scene Lighting

It was set to “Custom” previously…probably me wandering around poking buttons I didn’t understand, and it got left that way…

Thanks very much!

@design10 “Restore Defaults” button would have gotten me there as well…thanks!