Sudden problem with posterization

I’ve been using Rhino for about 20 years, currently running 6. I’ve just begun designing a new project and for the first time in memory every new instance of Rhino I open displays very significant posterization, as if I’m working in a 256 colorspace. The only way I’ve found to get around this has been to open a saved file from several months back, delete everything, then paste the new model into place. Surely just some setting which got corrupted, but I can’t find it.

Here, the bad and the good …

Hello - see if in the Rendering panel (Panels menu) clicking on ‘Reset to defaults’ at the bottom sorts it out.


Ty Pascal Golay … while I was unable to find “Reset to defaults” on my rendering panel, what I finally noticed while there was that the gamma had somehow gotten set to 2.2. Back to 1 and everything is good.

I had recognized that the gamma was high in the “bad” renderings, but my experience in image processing has never shown me such significant posterization problems just by raising gamma levels, so I hadn’t considered that.