Subobject selection issue on mesh

Hi,
Anybody has the same issue I have? or maybe my file is corrupted

Subobject enable, can’t select sub part of mesh while full screen enable, only main mesh is selected.

Have a good day

Hi -

I’m not seeing that here in a quick test.
Please post a 3dm file and the output of the Rhino SystemInfo command.
-wim

I don’t completely understand the steps here, but I can select mesh edges and faces in 7 and the 8 beta.

Hi
Can’t post my 3dm, did a quick test with new scene, always the same, can’t select suboject while fullscreen is on.
Maybe this is normal?

Rhino 7 SR33 2023-9-5 (Rhino 7, 7.33.23248.13001, Git hash:master @ 332dda7497b18e9e6f82f118da5cba0c448151a9)
License type: Commerciale, build 2023-09-05
License details: Cloud Zoo

Windows 10 (10.0.19045 SR0.0) or greater (Physical RAM: 32Gb)

Computer platform: DESKTOP

Standard graphics configuration.
Primary display and OpenGL: NVIDIA GeForce RTX 3080 (NVidia) Memory: 10GB, Driver date: 6-6-2023 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 536.19
> Accelerated graphics device with 4 adapter port(s)
- Windows Main Display attached to adapter port #0

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL 4.6 (primary GPU’s maximum)

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 6-6-2023
Driver Version: 31.0.15.3619
Maximum Texture size: 32768 x 32768
Z-Buffer depth: 24 bits
Maximum Viewport size: 32768 x 32768
Total Video Memory: 10 GB

Rhino plugins that do not ship with Rhino
C:\Users\XXX
C:\Users\XXX
Rhino plugins that ship with Rhino
C:\Program Files\Rhino 7\Plug-ins\Commands.rhp “Commands” 7.33.23248.13001
C:\Program Files\Rhino 7\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 7\Plug-ins\RPC.rhp “RPC”
C:\Program Files\Rhino 7\Plug-ins\AnimationTools.rhp “AnimationTools”
C:\Program Files\Rhino 7\Plug-ins\IdleProcessor.rhp “IdleProcessor”
C:\Program Files\Rhino 7\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 7.33.23248.13001
C:\Program Files\Rhino 7\Plug-ins\RhinoRender.rhp “Legacy Rhino Render”
C:\Program Files\Rhino 7\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 7.33.23248.13001
C:\Program Files\Rhino 7\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 7\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 7\Plug-ins\RhinoCycles.rhp “RhinoCycles” 7.33.23248.13001
C:\Program Files\Rhino 7\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 7.33.23248.13001
C:\Program Files\Rhino 7\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 7\Plug-ins\Displacement.rhp “Displacement”

Here’s a selected mesh edge and face with fullscreen on. The selected edge comes off the top left corner of the seleced face, running left.

I’ve always had to do a render like shaded to select the faces (nothing to do with fullscreen), but the edges select fine in wireframe.

I’m Windows 11 with the latest patches but onboard graphics and probably one of the lowest spec laptop builds around here.

Edit: see if my model works for you:
playground.3dm (202.6 KB)