SubD--What Did I Miss?

I started with this video because I’m completely new to this whole SubD thing. It keeps saying “Shift-Control-click!” for easy extrusion of edges so I can build my model.

Every time I do that, I get drag-select.

  1. Selection filter on, Edges.
  2. Select edge. Gumball visible.
  3. SHIFT-CTRL-CLICK on the edge, pull in the direction I want to extrude.
  4. Drag-select?!?!?

It doesn’t matter where I click on the gumball.

https://docs.mcneel.com/rhino/6/help/en-us/commands/gumball.htm

If I grab the orb (scale handle) with the mouse, it looks like it’s doing what I want…then it drops back whether I’ve left-clicked or left-clicked, dragged, and held SHIFT-CONTROL.

I’m sure there’s a super-simple setting I’m missing here, but it’s super-frustrating to do exactly what the tutorial says in an empty file and get nothing…

That’s an alternative way to select the edge(s) instead of using the edge filter. You don’t need to do both. Then with the edge(s) highlighted you just click on the ball half way along the gumball arrow in the direction you want to go, hold the button down and drag (no keys pressed in conjunction with the drag stage).

HTH
Jeremy

In case anyone else runs into this, it’s also important if you have a SubD Reflect set up you must select the original edge, not the reflect (you can also select both).

Selecting only the “Reflect” side won’t work.

fyi in the latest (I’m running 7.7) you can make manipulations on both sides. Commands that add geometry to the subd however currently only work on the ‘parent’ side