SubD edge loop hotkey

okay thanks, what do you mean by ‘tried to adjust the double click speed’ though. I meant the physical time your finger moves but maybe you are using a mouse setting that double clicks with a single button?

Do you recall when this worked for you and what changed on your system since then? For instance, Windows updates, Rhino update, mouse driver updates… If Rhino itself were broken in this regard we’d have heard this from more users I think so I believe it’s system specific and I’m just trying to figure out what the cause is still.

Hi @BrianJ I meant maybe is my mouse setting that is off but it seems to be fine. I use SubD a month ago on a specific project that was the last time the hotkey worked for me. I have had VisualARQ added to R7 and I had my aliases .txt imported from R6. I had my mouse driver updated after I found out the double-clicking stop working so that ruled out. I remember there was one Rhino update, could that be the problem?

Try disabling VisualARQ. I checked with the developers for some advanced setting that may have been changed but they don’t see any way that this double click behavior could stop working entirely unless some other plugin were getting in the way. I haven’t heard of this issue from other VA users but it’s worth a try.

I just tried with VA enabled (*) and that stops double-clicking to select a SubD loop.

(*) I first ran vaAbout and then tried double-clicking - that still worked.
Then ran vaWall and made a simple wall. At that point, double-clicking a loop stopped working.

@enric / @fsalla - can you check this?

1 Like

Good morning @BrianJ I disabled VA but the problem remains. I did use VA shortly when it first landed on Beta @wim Hope this is it. fingers crossed. Thanks, guys. Appreciate it.

Hi @wim and @hoganjasonlee1,

This bug was solved in VisualARQ 2.9.1, which was released last week. However, I forgot to enable the “update” notification. I’m going to enable it now.

The problem happens if you have “Tibidabo” plugin enabled. Tibidabo is a VisualARQ core plugin. Please, update VisualARQ to 2.9.1.




Yes! it’s back. Thank you all so much for helping. What a great start for the week :slight_smile: