Stretch marks on surface in rendered

The surface appears fine in shaded mode but when switched to rendered mode there are very prominent stretch marks visible please help

mobius geometry.3dm (138.8 KB)

This looks to be a meshing issue. Go to File-Properties-Document Properties-Mesh and try “Smooth & Slower” to start. If you want to get more finely tuned, go to custom - I personally like setting the Maximum Aspect Ratio to something like 5 and the feeding a value of around 0.001 for “Maximum Distance, edge to surface” but that last one really depends on the size of your model.

I used the Minimum initial Grid quad setting to get it to behave. This is my normal go to setting when needing a better ordered render mesh:

Thanks mate it helped

Hey brother could you please help by sharing your rendering settings ?

@scottd… fyi…


The render settings are in that screen shot I show. The key is a high Initial Grid Quad.