Strange Display Behaviour


#1

This happened to me before, too. This time it happened after I mirrored a group of objects. In shaded view I see too many edges, objects that aren’t supposed to be visible, etc. What can cause this? Any workaround?


Shaded view mode display artifacts and ghosting
Surface edges are displayed wrong in rhino viewport
#2

Try the “testZBiasFactor” command. It will allow you to clean that up by changing the options:

Shaded curve depth bias scale <1> ( Less  More  Default ):

Dan


#3

Thanks, it worked when I set that value to 0.001 from 1. Is this a known bug?