Strange dimension anomalies in paper space

I’m trying to dimension something and for some reason I can’t dimension this curve in paper space - The R6914.78 is in the model space:

I opened a new instance of WIP6 and tried a few dims - the two radii dims on the right are in model space and the R8.25 is in the paper space. Dimensioning the circle was OK in paper space until I went into the detail view and moved it around. When I came back to paper space the centre of the circle moved, as you can see.

Andy

Some major changes are in the works for annotation that affects dimensions. The current WIP is pretty messed up for dimensioning and text.
The next WIP (hopefully next week) will have them.
I did a bunch of testing yesterday and things are generally working much better.
Still not done, but much better.

1 Like

OK, no worries. I’ll drop it into V5 when I’m done and dimension it there.

Cheers

Andy

Please try it again in the next WIP.
We’re right at that stage when we need this sort of user testing and participation to find the weird stuff.

Thanks