Strange behavior in rendered window


#1

I have on file that is getting a gold layer on the c-plane.in any window that has the render view on I don’t have a ground plane enabled so I don’t know where its coming from. But its only visible in the perspective window when looking from the top or positive view. If I rotate to look from underneath it disappears.


(Brian James) #2

I’d try setting the Rendered mode back to the defaults by choosing ‘restore defaults’ in the display mode settings in Options. I’m not having any luck repeating this here so if you still have the issue after restoring defaults it may be due to a render plugin setting.