Stops animation after one frame TargetRender = Viewport

Hello, friendly group of rhino
I realized that bongo does not work in the Spanish language
presumably when I use Render Animation TargetRender = Viewport
generates an error watch video
saying the following
Unknown command Enter :frowning:

I know that the cause of the error is the lack of a
underscore :frowning:

1 Like

I am sure this will be looked at when the Bongo devs return to the office.

1 Like

I heard from the devs that this should already be fixed in the latest SR of Bongo. Make sure you are up to date.

I’m using the last update of Bongo … i had the same issues. only with Spanish.

@foreigner, please paste the unredacted results of _SystemInfo and screenshot of the screen that pops up for _BongoAbout

I think that bug on rhino Spanish command line with bongo “_BongoRenderAnimation”. "-BongoRenderAnimation "

I’m just switch my rhino between En & Es . then test that in En it’s working as i expect but, in es not.

Rhino 6 SR11 2018-12-14 (Rhino 6, 6.11.18348.17061, Git hash:master @ 600b621e607cf5226a968db60d7ac9230541b94d)
Licence type: Not For Resale Lab, build 2018-12-14
License details: Cloud Zoo. In use by:

Windows 10.0 SR0.0 or greater (Physical RAM: 7.8Gb)
Machine name:

GeForce GT 740M/PCIe/SSE2 (OpenGL ver:3.3.0 NVIDIA 417.22)

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: NVIDIA Corporation
Render version: 3.3
Shading Language: 3.30 NVIDIA via Cg compiler
Driver Date: 11-29-2018
Driver Version:
Maximum Texture size: 16384 x 16384
Z-Buffer depth: n/a
Maximum Viewport size: 16384 x 16384
Total Video Memory: 2 GB


I’m waiting the fixing as many Rhino 6 Spanish users.

It is fixed, but the public released version needs to be updated still. That will happen most likely sometime next week.