Stop history from nagging me?

How to turn off history, please?
Or, at least get it to stop telling me I broke history?
Thanks

To turn off warnings:
History BrokenHistoryWarning=no

To turn off annotation history:
History RecordAnnotationHistory=No

Or you can right-click on the “Record History” button in the Status bar

Thanks Nate