STL Export size is not the correct size

Hi All,

I am attaching a STL that I exported from a project. Every setting I can find in the project is set to inches and no matter the settings in any STL viewer I have tried, it is still not the correct dimensions… roughly 14x20 inches…

STL Export.stl (14.3 KB)


Thanks in advance,


STL is a unitless file system and ASSUMED to be in millimeters.

You will need to change your units and scale the model before sending to STL.

My guess is your model is 25.4 times too small?

Frequently Asked Questions – Boilermaker Labs.

Hey John,

I wish that were the case… The width of the rectangle in Rhino is 14.505" wide. Every unit possible (that I am aware of at least) in the project file settings are in inches.

When I export it to STL and open it in Fusion360 it measures 5.7106" wide.

But if I open it in an online STL viewer I can get it to the correct size… so the lesson today is… “Kid’s, don’t allow your parents to use Fusion360. It will not end well for them!”


2.54, that’s inches to centimeters.

Yes, tis true… but imported into a document whose units are in inches. I do not think I have ever set any documents units to centimeters… the lesson remains… Kid’s don’t let your parents use F360!

Fusion’s online translators assume all unitless files are in CM, you are better of using Insert from the insert menu for STL, DXF etc.