STL export dialog


#1

I noticed here with a student’s Mac that in the STL export dialog, the setting “Max. dist. edge to surface” was missing… I don’t have a Mac to test temporarily - does anyone else see that? --Mitch


(John Brock) #2

I don’t see it here either.
@marlin: How come that detailed setting is missing?


(Marlin Prowell) #3

It isn’t missing. Click the disclosure button in the upper right corner to see the detailed settings. I’ll add a label to the disclosure button.


(John Brock) #4

I am looking at the detailed settings after clicking the disclosure button.
I don’t see anything that looks like a simple chord height setting on the list.