Still popup on silent import


I still get this popup when hyphenated importing!


Please fix it,
it is defying the reason for there being hyphenated commands.


Hi Willem - I see that, thanks.


1 Like

I have just committed a fix for this. If the command is hyphenated, it now defaults to ‘Keep existing, discard incoming’. But is that the best default? Does anyone have any more feedback on this?

Hi John,
Thanks for the fix and reply.

I personally don’t care what default option is used.


Rhino has always had the ‘keep existing, discard incoming’ policy - no questions asked. We don’t get the question for line styles, hatches, even layer names. I’m not sure why it’s different for render content.