Step file import isocurve


#1

Hi.
It would be great if step import created groups as opposed to blocks.
Exploding blocks to turn off isocurves is very tiresome on large files!
Or am I missing something?
Kind regards
Rob Morton


(Brian James) #2

Hi Robert,

Try either of these approaches… does that make it easier?

  • uncheck isocurve display in the display panel to the right for the display mode you’re in.
  • double click a block to launch the block editor, then select all the objects in the block and in object properties uncheck isocurve visibility.

#3

Thanks Brian.

The first works well and is quick to do, but when you select the object the isocurves reappear.

i cant get the second approach to work. i can launch the block editor, but cant see where object properties is.

kind regards

Rob Morton.


(Brian James) #4

To get the isos to not show up when selected, I think you’ll have to use the second approach. After launching the block editor, select all the objects in the block and then look to the object properties panel…