Statusbar flicker


#1

Hello,

as mentioned several times, the statusbar becomes very busy when opening the options.
This comes on the first call of the options after Rhino is started.

In reality the flicker is more, Camtasia couldn’t catch all frames.

Thanks,
-C-H-A-R-L-E-S-


(Brian James) #2

Hi Charles,

I’m not seeing this here. I tried Rhino 5 x86, x64 both SR5 release candidate. Can you tell me what build of Rhino you’re using and any other system info? Also, I tried clicking the Options icon as well as running the command. Are you doing one of these or calling the command through a script or macro maybe?


#3

Hi Brian,

to see the effect, set Rhino to another language, e.g. German.
I know French is also ‘working’.

Then start Rhino and go to the options, no matter how.

Can you see it now?

Thanks,
-C-H-A-R-L-E-S-


(Vanessa Steeg) #4

Hi Charles,

I see it. I’m on Win 7 64 bit FR and I only see it in the localized European versions of V5. I’ve added the bug report (RH-20226)

cheers,

  • vane