Startup in chinese language instead of english

Hello all

I just installed Rhino 5.0 on my laptop running windows 8.1 64 bit danish language
When I open Rhino, the language is in chinese instead of english…

I tried to look through the forum to find solutions and found this:

John_BrockMcNeelJul 29
My guess is when the installer ran, one of the components it runs is:
C:\ProgramData\McNeel\Rhinoceros\5.0\Packages\localization (en-us).rhi

Close Rhino, open the Windows file Explorer, and browse to that folder. Right-mouse click on the localization (en-us).rhi file and choose Open with Rhino installer engine. See if that gets you sorted.

Good luck

I tried this, but it doesn’t seen as if the localization file is in the folder…

Any ideas as to what to do??


Brian Broholm

Is this the latest service release downloaded from the Rhino website? We had a few bug reports with this happening earlier, but not recently. Normally, if that folder is absent, it should be automatically re-created…


Yes, this is, as far as I know, the latest version
I just downloaded it from the Rhino3d website
Just tried to remove the program from the computer, and install it again, but it did not help any…

You are saying that

C:\ProgramData\McNeel\Rhinoceros\5.0\Packages doesn’t have anything labeled “localization” in it? Here’s what mine looks like:

Do you have a “Localization” folder in

C:\Users\h<username>AppData\Roaming\McNeel\Rhinoceros\5.0 ?


Hi again Mitch

I only had two files in that folder… “had” being the key word…

Since my last reply, I tried one more time to delete Rhino from the computer and reinstall it. And it seems as if it has done the trick… Rhino is now in english (:

This time I tried to run the Rhino installer as admin for the computer, and it ran completly different as it had done previously.

I thank you so much for your time and your quick response to my problem


This is always a good idea… Glad you got it fixed. --Mitch

It was because the Rhino installer didn’t install the language pack successfully last time. It’s been on the bug list for a while.

Sorry for bump, but couldnt find the answer anywhere else…
I just downloaded the trial version and get Chinese as well. Ive tried reinstalling a couple of times but still the same…
All installation dialogs are in english, but it starts up with Chinese…
Any ideas?
Kind regards Patrik

Sorry, I didn’t notice your reply. If you still have the problem, here’s the solution: