Speckeling in Ratraced

Is there a setting to improve the speckle-y-ness of this render/raytrace?

Hello - some info here:

-Pascal

A better link is

Setting the clamping of direct samples is the most important one, but it helps to also set the indirect.

Other than that you’ll need to let the scene converge with a larger sample count, especially when you use glass-type materials.

Edit: turning down reflectivity of some of your materials may help too - it looks you have lots of highly polished surfaces. Personally I find that a bit too artificial. Lessening the reflectivity also lessens the speckly effect that ‘low’ sample count can cause.

p.s. I added the Raytraced tag to your post.

And the image is underexposed… nudge nudge, we need an exposure controller… PLEASE :smiley: And a gamma slider… :wink:

1 Like

A gamma slider already exists. Better exposure control is already logged (as you know).

Cool! Where have you hidden the gammaslider?

The gamma slider is in the linear workflow section of the Rendering panel.

But that isn’t related to the Raytraced viewport… is it?
That is just post, isn’t it?

Have you tried? (:

Seriously? I didn’t know that!
Now hurry up and add an exposure setting next to it! It is seriously needed (I know you know), that and light fall off, and Rhino will have a good render solution.

Yes!

Philip

Model a flat earth, put on it some lights, and make a Bongo animation so that they fall off

the face of the earth.

I’ll see what I can do once I have drag&drop working on the Mac.

1 Like

ARGH… picky picky… BUT that reminds me of the old programmer joke:
A wife asks her husband, a software engineer…
“Could you please go shopping for me and buy one carton of milk, and if they have eggs, get 6!” A short time later the husband comes back with 6 cartons of milk."
:smiley:

4 Likes