Space Navigator - Mouse Issues (Rhino 60


#1

Not sure if this is still an issue: If navigating via SN in Rhino while moving the mouse/pen movement gets sticky/stuck.
Is there a way to have this smoothly interacting simultanously. Thanks


(Dale Fugier) #2

Hi @hannesgrebin,

Does this help?

– Dale


#3

Hi @dale the update to the recent driver version didn’t change much. :frowning:


(Dale Fugier) #4

Hi @hannesgrebin,

This from 3Dconnexion:

1.) Switch off auto rotation center (3Dconnexion icon in the systray->Open 3Dconnexion Properties ->Advanced Settings: Uncheck Auto) which will then make the 3Dmouse use the Rhino target for rotation,

or

2.) In Rhino: Set View->Top (3DMouse treats the file as a 2D file and doesn’t calculate the rotation center).

Does thishelp?

– Dale


#5

Hey @dale thanks so much for your input, this def solved the issue problem is that with auto on in a certain situation when I would center a part and it would be the rotation center with auto off and zooming out the center would switch to view and not the selected part. so I will stick with the same settings and never mind. If you have any other idea pls share. Have a nice day! Hannes