[SOLVED]Rhino 6 unistall not possible

Hey Folks,

i installed the Rhino 6 Trial Version a month ago. Now, after i purchased the license i tried to update the Key. It didnt worked as expected and several strange things happened. Therefore i wanted to do a clean install. BUT rhino 6 doesnt appear in the Control Panel. I googled for a solution and looked for some stuff in the registry (DisplayName length) and everything seems fine. Also, i found no other source to uninstall it.

Anybody got a hint, in which direction in can investigate? Any Solutions?

Thanks in advance.

Here is one answer… References the Beta install, but should work for the trial version as well.

Hi Helvetosaur,

thanks for your quick Reply.

But my issue is, that there is no propper way of uninstall it from Windows. Rhino 6 doesnt appear in the Control Panel, and there is no rhino 6 installer (for uninstall) or something else. These things are just missing. Any suggestions on how to uninstall from Windows without these tools? How to do it manually?

what i missed to mention in my first post is, that the current Trial Version works just fine. but there are just few days left.

Odd. Windows doesn’t say it’s installed, yet Rhino 6 is running? Is there an install folder called Rhino 6 in Program files (x64)? If yes, is there System folder inside, with a Rhino.exe (plus a bunch of other stuff) in there?

Otherwise, right-click on the desktop shortcut, choose Properties, and see what the “target” is, or press the “open file location” button…

Hi Helvetosaur,

thanks for your help. Everything was like you described. really odd.
But meanwhile i got a tip to try to unsinstall via command prompt. and it worked. So this thread is solved.
Thanks anyway


Could you post how to uninstall via Command prompt? I need to uninstall Rhino 6 (official release) and re-install clean.

Thanks so much

1 Like

I have the same problem, and tried uninstalling Rhinocerous Language Pack by command prompt. It is not working.

I’ve tried removing it by any way I could find, but the problem persists.

Any help?