[SOLVED] Problems with rendering to render machines with VRay


#1

I was thinking that this might be more a problem for here then on a VRay forum but if more of you think I should go there, then I’ll try that as well (this forum just looks nicer)

My situation: At work we have a workstation which runs Rhino 5.0 with VRay 1.5
We render a lot with this pc and it took a long time so we decided to buy several render pc’s (we first tested with another pc in the network (both 64bit Win7’s) and it worked fine.
Having a bit of trouble with our system managers, we bought 2 Win8 systems and connected them (including the workstation) on a separate network.

However, when rendering the second phase, we get black blocks. (only the blocks rendered by the 2 other systems though)
I’ve added as much images as possible to make it extra clear for everyone willing to take a look.
On the right is the XMLDRSpawner of one of the network pc’s (vieuwed through teamviewer)







(Marc Gibeault) #2

Definitively a subject for V-Ray’s forum.
But it’s probably that the slaves do not clear their memory fast enough to be ready for the next bucket on time. There’s a few discussion on this on V-Ray’s forum and a few solutions you might try.
Some threads on the subject:
http://forums.chaosgroup.com/showthread.php?73951-Still-the-same-DR-bucket-problem
http://forums.chaosgroup.com/showthread.php?72197-Non-Rendered-buckets


#3

To close this topic, this problem was solved.
Although even at the VRay forum they weren’t sure what caused the problem,
sharing a folder on the render pc and making it available to the network render pc’s made sure the renders were carried out normally.