SOLVED: Can't see scanned obj mesh in perspective view

Hey guys, getting into scanning and retopology, I’m wondering why this obj mesh can not be seen in perspective view. tried in Rhino 6 and 7

Thank you for your advice, Hannes

Run the systeminfo command and send us the results.

Sounds stupid, but any chance the perspective viewport is in wireframe and has mesh edges display turned off? (Happens to me more than I want to admit)

Yes it is possible. Go to tools > options > view > display options. If shaded or wireframe are blue, then reset them to default. That can help.

Hi H~

I think this is hadware check.
graphcard relase check and cpu
memory capacity.

It is necessary to check the computer you are
using in various ways.

In my case, the renderer took a lot of time while setting up a new graphics card.
When I checked, graphic card settings in win10
It was just released registered.
So I seek offcial site and updated the Nvidia graphics Card
It soved and saved a lot of time in the renderer.

Dear All, thank you very much for your assistance! Always a pleasure to come here to the forum and have everybody helping out. So what I’ve found out is that the model is clipped away in perspective view as you can see here in the video:

SOLVED: it was tooooooo small, scaling did it