Solids in Artistic Display Mode

Hi,

I’m trying to figure out if this is proper rendering for pen & artistic display modes. In image linked below, you can see the walls (as extrusions) are showing what I would consider hidden lines or interior lines that I don’t want to be rendered. Is there a setting I can change to make them appear solid like they would in shaded display?

I’m on a Mac if it makes any difference.

Image

Hi,

For available settings see… >Rhino >Preferences >Display Modes >Artistic. . . Visibility Options, among others.

I was having a similar issue when I had both shadows and transparency turned on in pen mode. I went into the display mode preferences and checked the “use advanced GPU lighting” check box under the lighting scheme menu and that seemed to fix it.