Snapping Problem

I have this problem with rhino 6

I can’t be sure of the problem based on a screenshot, but it looks like a display bug when zoomed in very close to a piece of geometry. I just worked on this issue and it will be fixed in SR10 which is about a month away. In the meantime, you could disable GPU tessellation in the OpenGL settings page to get around this bug.

Thank you very much

I did but did not see the effect

When I zoom in I still see the point is not frozen