Snap to axis is new?


#1

I notice my cursor snaps to the axis if I hover near it (this is not Grid snap - which I have Off). Is this new to 6 or is this a setting I don’t have On in 5? It’s very useful to me.


(Pascal Golay) #2

Hi Arai - new to V6, it’s controlled in Options > Modeling aids > Smart Track > Smart point at CPlane origin.

-Pascal