Snap sensitivity

I have a question about Snap settings. I pointed out when I enable snaps it affects on all objects behind the surface. How can I set to affect on only visible objects?

You’ll have to wait for V6 unfortunately. This is a known problem with V5. --Mitch

1 Like

One of the best things about V6. There are many projects that I can’t do in 5 because the amount of time I have to spend zooming in close to an area to guarantee that I’ve snapped to the right element and not something entirely else makes my workflow too slow. There are ways to work around it (hiding and un-hiding objects) but the default behavior of V6 which is to snap to visible elements first is much the better option.

Great to know! I thought it was just me being un-edumicated or had something wrong with settings…I learned real quick to hide stuff…and put stuff on different layers for this reason.

I think just to hide object temporary is the best way at the moment but self-snap still occurs.