Smoothing Organic Shape


#1

I am struggling smoothing extraneous surfaces on an organic spine shape I am working on. I have gotten it to close, but it is still rough. I have tried every method of creating surfaces from the curves to no avail. Any insight would be greatly appreciated.

thanks


#2

Not smooth spine.3dm (1.6 MB)


(Margaret Becker) #3

I’m not sure I understand what you mean by this. What exactly are you trying to achieve?


#4

I wish for my geometry to be watertight, however the nature of the curves is causing some of my lofting of the surfaces to protrude over the edges around the large radius as well as other spots. It seems to work well enough for boolean operations, but I suppose I just need to segment the lofting further.


(Pascal Golay) #5

Hi Erik- Try setting the display mesh to a finer setting- just changing to 'smooth and slower’may be enough. (DocumentProperties > Mesh page) Does that look better to you?

-Pascal


#6

I would make the sides of your spine as one surface to get the best smoothness.
In the enclosed file you can use CreateSolid command to make the 3 pieces into a single solid.

smoothSpineX.3dm (1.2 MB)


#7

@pascal - thank you that is helping me rebuild it somewhat easier I believe, but did not smooth the edges without re-lofting them
@jim - I am afraid I don’t understand this technique you are using very well. I used the command and I still have protruding edges from the solid. I will watch a youtube and try and figure it out.

I am thinking t-splines could fix this. Or welding meshes.


#8

Erik, no tsplines or mesh work needed. You just need to be a little more clean with your modelling. You were almost there but had a bad wave in the inside radius of the top skin. See attached on the quick fix.Not smooth spine-rw.3dm (560.1 KB)