Small Wish: keep last tab in properties panel

unhandled
#1

Hi devs,

I try to organize a lot of my hatches. Always when I click on a hatch the hatch tab gets activated in the properties panel.

But I need the object tab most of the time. Please can you change this, that the last activated tab stays active.

Thanks

Michael
www.flexiCAD.com

(Pascal Golay) #2

Hi Michael - yeah, I run into this too - there is automatic stuff for annotations that I would also prefer did not happen most of the time. I think I’m in favor of remembering as well - if you shift object types, than revert to Properties - does that sound right?

-Pascal

#3

Hi Pascal,

shifting to or selecting another object brings always back the type tab (e.g. hatch, or dimension, etc.). I would be happy if the tap would not shift and stay with the last tab (in my case object).

Thanks

Michael

(Pascal Golay) #4

Hi Michael - I was trying to ‘split the difference’ … if I select a hatch and then another hatch, remember the tab that I used last. If I then select an object for which that last used tab does not exist, always revert to properties, don’t try to be smart… is my suggested new behavior…

-Pascal

#5

Hi Pascal,

smart is now the standard. I would suggest a smart option, which I could switch off. When off, the last activated tab for selected objects should be on top in the properties window.

Does this make sense?

Thanks

Michael