Small review and wish list for Rhino for Mac

Thanks a lot. I have been using GH with scroll acceleration off for some days, and my workflow is much faster now!

Greetings

Hi :slight_smile:
did you try do deactivate “SmartShift” in Logi Options? I think that’s what’s responsible for the fast scrolling. If you deactivate it you have to switch between the normal scrolling and the fast one manually if I understood it correctly.

Hey,

thank you for your suggestion! The above described behavior is independent from SmartShift, which I actually find quite useful!
For now, scroll accelleration can be disabled using Smooze (unitl it is a option in gh).

Cheers

oh ok, too bad. I know it can be so usefull and at other times it’s just a pain in the ass.
Thought it might have something to do with that one as well.

RH-57216 is fixed in Rhino 7 Service Release 14