Small Bug - Isocurve display


#1

Hi,

I’m finding that every time I do a boolean intersection or a trim the objects that are getting trimmed display the isocurves (the isocurves are present before the operation).
Before Boolean Operation:


After Boolean Operation:

Anyone else experiencing the same effect?

Best,
Miguel


#2

Are the objects before the boolean Extrusions or polysurfaces with isocurves turned off?

If they are extrusions, there are no iso curves …

Once you boolean extrusions, they become polysurfaces, hence the isocurves.

«Randy


#3

extrusions with the isocurves turned off.


#4

Extrusions usually don’t have isocurves.

So what is the “Bug” ? Once extrusions are booleaned they become polysurfaces, with isocurves.

You can turn off isocurves in your display mode if that is what you are looking for.


#5

So I turned off isocurves for surfaces in my Shaded display properties …

I extrude a cube them copy it, explode & re-join to get a polysurface. In wireframe mode, on the left you can see the isocurves in the polysurface, but not in the extrusion. On the right I do not see the isocurves on the polysurface because I turned them off.

If I trim or boolean an extrusion then it changes to a surface or polysurface and you see the isocurves.

«Randy


#6

extrusion surfaces do have isocurves. I just find it awkward that is all.