Slow Picture in Rh7

Hi Guys.
I use the picture tool a lot.
I saved and attached the same file (cheap 3d stuff + 145kb pic) in Rh6 and Rh7. While it works well in Rh6 it is incredible slow in Rh7. This is a really basic sample. Normally I have big files with lots of stuff and pics as I also make presentations in Rhino.

Any specific reason for that?
Can I change properties to speed up things in shaded view?

I am working on the latest versions of Rhino.

slow pic Rh6.3dm (345.5 KB) slow pic.3dm (345.5 KB)

Hello - by slow, you mean, I take it, that if you open this file that you posted, view navigation is slow, or?

Seems fine here so far.
Can you please run the SystemInfo command in Rhino and copy/paste the results here?

-Pascal

Hi Pascal
Right. While in Rh6 I can easilly import 20 pics, cut and transform them, it seams that naviagtion with my 3D connection Space Mousemouse gets slow and stuck in Rh7.
Here the info on my laptop. I am also working on a Dell Precision desktop with 64BG RAM with the same issue (I cannot send the data as I am not in the office these days). So Ram should not be the problem.

Rhino 6 SR34 2021-2-3 (Rhino 6, 6.34.21034.07001, Git hash:master @ 2fec8130f097ca52a8bc9f334c3ed4a5921c5e30)
License type: Commercial, Build 2021-02-03
License details: Stand-Alone

Windows 10.0.0 SR0.0 or greater (Physical RAM: 16Gb)
Machine name: MONHAML4343

Computer platform: LAPTOP - Plugged in [100% battery remaining]

Hybrid graphics configuration.
Primary display: Intel® HD Graphics P530 (Intel) Memory: 1GB, Driver date: 3-9-2017 (M-D-Y).
> Integrated graphics device with 3 adapter port(s)
- Windows Main Display is laptop’s integrated screen or built-in port
- Secondary monitor attached to adapter port #1
Primary OpenGL: NVIDIA Quadro M1200 (NVidia) Memory: 4GB, Driver date: 9-19-2019 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 431.94
> Integrated acclerated graphics device (shares primary device ports)
- Video pass-through to primary display device

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 9-19-2019
Driver Version: 26.21.14.3194
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 4 GB

Rhino plugins
C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands” 6.34.21034.7001
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Users\hh-alt\AppData\Roaming\McNeel\Rhinoceros\6.0\Plug-ins\Fologram for Rhino (468a328b-20d9-494b-b9e1-cbe9f827d3a2)\2018.10.1.0\FologramForRhino.rhp “Fologram for Rhino” 2018.10.1.0
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 6.34.21034.7001
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Users\hh-alt\AppData\Roaming\McNeel\Rhinoceros\6.0\Plug-ins\PanelingTools (6caed836-bc06-4ebc-b1fd-e10886a0dc94)\2018.12.17.906\PanelingTools.rhp “PanelingTools”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles” 6.34.21034.7001
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 6.34.21034.7001
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”

Rhino 7 SR3 2021-2-8 (Rhino 7, 7.3.21039.11201, Git hash:master @ 7bcc02a54515376cb2bd3d05f62d9473ab4bc38c)
License type: Kommerziell, Build 2021-02-08
License details: Cloud Zoo

Windows 10.0.15063 SR0.0 or greater (Physical RAM: 16Gb)

Computer platform: LAPTOP - Plugged in [100% battery remaining]

Hybrid graphics configuration.
Primary display: Intel® HD Graphics P530 (Intel) Memory: 1GB, Driver date: 3-9-2017 (M-D-Y).
> Integrated graphics device with 3 adapter port(s)
- Windows Main Display is laptop’s integrated screen or built-in port
- Secondary monitor attached to adapter port #1
Primary OpenGL: NVIDIA Quadro M1200 (NVidia) Memory: 4GB, Driver date: 9-19-2019 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 431.94
> Integrated accelerated graphics device (shares primary device ports)
- Video pass-through to primary display device

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 9-19-2019
Driver Version: 26.21.14.3194
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 4 GB

Rhino plugins that do not ship with Rhino

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 7\Plug-ins\Commands.rhp “Commands” 7.3.21039.11201
C:\Program Files\Rhino 7\Plug-ins\WebBrowser.rhp “WebBrowser”
C:\Program Files\Rhino 7\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 7\Plug-ins\RhinoScript.rhp “RhinoScript”
C:\Program Files\Rhino 7\Plug-ins\IdleProcessor.rhp “IdleProcessor”
C:\Program Files\Rhino 7\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 7.3.21039.11201
C:\Program Files\Rhino 7\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 7.3.21039.11201
C:\Program Files\Rhino 7\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Users\hh-alt\AppData\Roaming\McNeel\Rhinoceros\7.0\Plug-ins\PanelingTools (6caed836-bc06-4ebc-b1fd-e10886a0dc94)\2018.12.17.906\PanelingTools.rhp “PanelingTools”
C:\Program Files\Rhino 7\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 7\Plug-ins\Alerter.rhp “Alerter”
C:\Program Files\Rhino 7\Plug-ins\RhinoCycles.rhp “RhinoCycles” 7.3.21039.11201
C:\Program Files\Rhino 7\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 7.3.21039.11201
C:\Program Files\Rhino 7\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 7\Plug-ins\Displacement.rhp “Displacement”

Hello- it is probably worth updating both video drivers from the Intel and NVidia websites to the latest available; if that does not sort it out, just shot in the dark but you might try disabling this plug-in:

in Options > PlugIns page, and then restarting Rhino to see if that has any effect.

-Pascal