Sketchup Model to Rhino


#1

Hello!

I imported a human figure from 3d Warehouse. The sketchup file quality view is better than Rhino views. Is there a way to improve viewing quality in Rhino?

Also how can I use 2d human figure similar to sketchup in Rhino?

PS: I uploaded pictures to show easly


#2

try if the command FlatShade helps. its usually on by standard.


#3

I tired and it didn’t work


#4

can you provide a link to this exact figure? i tried another model downloaded as sketchup 2014 and loaded that directly into rhino and it works smoothly. using this command flatshade turns the polygon shading on and off as a toggle. i have no antialiasing enabled so you may have it even smoother if you get it to work.


#5

You might try welding him using a high angle.

Sam


#6

here is the link


#7

Which file type do you convert usually for exporting in Sketchup? I used 3ds


#8

just download him as sketchup 2014 and open DIRECTLY in rhino. no need for exporting.
it opens smooth and tender. you can open skp files in rhino, in case you missed this.


#9

I couldn’t open skp 2014 format in rhino. It shows this error.


#10

i used a mac :smiley: sorry
see if this works i attached the 3dm file for you.
and maybe update your rhino.

gordon.3dm (3.7 MB)


#11

Yes this attached file works well. Rhino is already updated. So is there another way to import a sketchup file?


(John Brock) #12

The 2014 SKP file opens in the V6 WIP


#13

Okay, I fixed it.

Solution: In sketchup I saved as “SketchUp Version 7” and directly opened in Rhino.


(John Brock) #14

Yup. That’s an old enough version that V5 can open it.